Está disponível a versão WordPress 4.9.8, que apresenta o convite aos utilizadores para testarem o Gutenberg.

 

A maior parte dos utilizadores irá ver uma aviso, no respectivo painel, para testarem o Gutenberg antes do lançamento do futuro editor, na versão 5.0.

Esta informação será apresentada:

  • Se o plugin Gutenberg não estiver instalado ou activado, o apelo será apresentado aos administradores do site ou aos super administradores em multisites;
  • Se o Gutenberg estiver instalado e activado, o apelo será apresentado aos colaboradores e restantes utilizadores com permissões superiores;
  • Se o plugin Classic Editor estiver instalado e activado, o apelo será escondido de todos os utilizadores.

Esta versão integra ainda a resolução de 18 problemas relacionados com a privacidade.

Esta actualização já se encontra realizada em todos os clientes Pack Websites WordPress.